Problems sending private messages...

General discussion about calculators, Swiss Micros or otherwise
Post Reply
mcc
Posts: 217
Joined: Fri Jun 23, 2017 5:10 am

Problems sending private messages...

Post by mcc » Sun May 05, 2019 1:52 pm

Hi,

recently I have problems sending private messages to board members.
Each message will be copied to the Outbox folder where it got stuck.
I mailed the admins but didn't receive a reply.

Who can help?
Thanks a lot in advance!
Cheers!
Meino
DM 42 - SN: 00373, Firmware release v.:3.18. / 3.18. as compiled by SwissMicros

grsbanks
Posts: 975
Joined: Tue Apr 25, 2017 11:23 am
Location: Preston, Lancs, UK
Contact:

Re: Problems sending private messages...

Post by grsbanks » Sun May 05, 2019 3:27 pm

It stays in the outbox until it is read by the recipient.

This is normal behaviour.
There are only 10 kinds of people in the world: those who understand binary and those who do not.

mcc
Posts: 217
Joined: Fri Jun 23, 2017 5:10 am

Re: Problems sending private messages...

Post by mcc » Sun May 05, 2019 4:02 pm

Hi grsbanks,

oh! Thanks for the info.
From Outlook and neomutt and the web-mail interface of my mail provider
I learned, that something cannot be sent, if it stays in the outbox folder.
Good to know, that with this forum software it is totally different.
I will wait, until the mails get read then...

Thanks a lot!
Cheers!
Meino
DM 42 - SN: 00373, Firmware release v.:3.18. / 3.18. as compiled by SwissMicros

grsbanks
Posts: 975
Joined: Tue Apr 25, 2017 11:23 am
Location: Preston, Lancs, UK
Contact:

Re: Problems sending private messages...

Post by grsbanks » Sun May 05, 2019 9:10 pm

I agree that it's counter-intuitive and I've never seen anything else behave that way :)
There are only 10 kinds of people in the world: those who understand binary and those who do not.

Post Reply